Samstag, 10. September 2011

Firmware Images

//Update 10.09.2011: Neue Firmware Netstream und A1 Firmware!
//Update 17.2.2011: Telekom Austria Single User Firmware (2540) verfügbar - Dank geht an rage fürs Spenden
//Update 26.12.2010: Hab jetzt die Firmware von Netstream reingestellt.
//Update 20.10.2010: Version
5.0.0.30 der Swisscom Firmware ist jetzt verfügbar - neu dabei ist auf jeden Fall WPS - wenn jemandem noch was auffällt dann bitte in den Kommentaren posten.

Telekom Austria (A1)

Router IP ist standardmäßig 10.0.0.138. Standard Username/Passwort für den "richtigen" Administrator Account siehe hier.
  • DWVV_TAU_5.1.6
    Timestamp: 2011/05/24-17:53
    Größe: 8,94 MB
    .rmt | .img 
  • DWVV_TAU_SU_5.0.0.2540 - Single User!
    Timestamp: 2010/10/22-10:33
    Größe: 8,85 MB
    .rmt | .img 
  • DWVV_TAU_5.0.0.2530 (4.8.3.DWVV_TAU_5.0.0.2530)
    Timestamp: 2010/05/07-13:34
    Größe: 8,94 MB
    .rmt | .img 
  • DWVV_TAU_5.0.0.2525 (4.8.3.DWVV_TAU_5.0.0.2525)
    Timestamp: 2010/03/03-14:22
    Größe: 8,92 MB
    .rmt | .img 
  • DWVV_TAU_5.0.0.2505 (4.8.3.DWVV_TAU_5.0.0.2505)
    Timestamp: 2009/10/02-16:42
    Größe: 9,24 MB
    .rmt | .img
Swisscom
Router IP ist standardmäßig 192.168.1.1. Standard Username/Passwort ist admin/1234.
  • 5.0.0.30
    Timestamp: 2010/08/05-15:04
    Größe: 10,1 MB
    Bemerkungen: Neu dabei WPS (aktviert man indem man den WLAN Button 5 Sekunden drückt)
    .rmt | .img 
  • 5.0.0.29_04
    Timestamp: 2010/07/16-12:50
    Größe: 10,2 MB
    .rmt | .img
Netstream
Router IP ist standardmäßig 192.168.1.1. Standard Username/Passwort ist admin/admin.
Beim Umstieg von Telekom Austria Firmware zu dieser Firmware bleibt die Konfiguration erhalten. Bei dieSchmids wird die Firmware schon länger getestet.
  • 4.8.3.PRGAV_NTS_5.0.0.3503
    Timestamp: 2011/05/25-11:11
    Größe: 9,27 MB
    .rmt | .img
  • 4.8.3.PRGAV_NTS_5.0.0.2916   
    Timestamp: 2010/09/17-11:49
    Größe: 9,06 MB
    .rmt | .img
Recovery Firmware
  • DWVV_5_0_0_0009-develop (4.8.3.DWVV_5_0_0_0009_develop - auf TA Router gefunden)
    Timestamp: 2009/01/12-12:50
    Größe: 3,48 MB
    .rmt | .img
Details zum Flashen
Achtung: Ein "Produktwechsel" von Centro Grande (Swisscom) auf PRGAV4202N (Telekom Austria) - und umgekehrt - ist nur über das Flashen von einem .img-File möglich.

58 Kommentare:

darot hat gesagt…

Leider ist es nicht möglich als Swisscom Kunde über die Firmware von Telekom Austria eine Verbindung mit dem Internet herzustellen.

darot hat gesagt…

Hier eine Anleitung wie man mit der Firmware der Swisscom den Vollzugriff frei schalten kann.

CLI
conf ram_set wbm/admin_on 1

und dann mit 192.168.1.1/admin.html einloggen.

g.kristof hat gesagt…

und wo ist die meistgesuchte "unbranded version" ???

krikkit hat gesagt…

eine frage an darot: ...das freischalten des vollzugriffes funzt ja eigentlich super, problem ist nur das ich das nach dem reboot wieder machen muss... kann man das irgendwie "speichern"?

alpaca hat gesagt…

@krikkit - der post wurde geupdatet :)
http://tpirelli.blogspot.com/2010/09/vollzugriff-fur-swisscom-firmware.html

Kasper hat gesagt…

Genial - mit der neuen Swisscom-Firmware geht nun der Umstieg von Telekom einwandfrei!

dadaniel hat gesagt…

Auch mit der neuenesten FW gibts leider noch immer das Problem... Man kann sich von extern nicht ins Webinterface einloggen (Fernverwaltung Port 8080). Egal mit welchem Benutzer (und Rechten) man es versucht, es kommt immer die Meldung "Das Login ist fehlgeschlagen. Bitte versuchen Sie es erneut". Vom internen Netz kommt man allerdings ohne Probleme hinein.

rbacchi hat gesagt…

auch WOL funktioniert noch nicht

Michael hat gesagt…

Geht die Swisscom Firmware besser wie die von TA?
Hab mit TA-FW Probleme mit meiner ps3 (IP-Fragmente).

André hat gesagt…

Wichtig ist einfach, dass die Swisscom ZWEI unterschiedliche Centro Grandes im Umlauf hat. Eine wird von Motorola gebaut und hat eine eigene Firmware drauf. Bei dieser funktioniert das nicht, da kein OpenRG zu Grunde liegt.

marcovolt hat gesagt…

Ein Problem weist die neue Firmware auf: Die VoIP Anschlüsse lassen sich nicht mehr Konfiguereren "Deaktiviert". Gibt es einen weg dies zu umgehen?

Michael hat gesagt…

Ich habe auf DWVV_TAU_5.0.0.2530 geflashed und kann mich nicht mehr ins Webinterface einloggen, der User ist admin, mein altes Passwort funktioniert natürlich wegen der neuen FW nicht mehr, aber Passwort einfach leerlassen auch nicht? Was mache ich falsch.

whitecube hat gesagt…

verusch doch mal
Username: Telek0m
Passwort: Austria&Eur0

Heimo hat gesagt…

Hab die Netstream Firmware 4.8.3.PRGAV_NTS_5.0.0.2916 mal kurz getestet. AON TV hat nicht mehr funktioniert. Auch die DHCP Einträge sind nach einem Reboot verloren. Somit leider für mich unbrauchbar.

Thomas hat gesagt…

http://rmsdl.bluewin.ch/pirelli/Vx226N1_current_release.rmt

anonym hat gesagt…

@thomas, link geht leider nicht

anonym hat gesagt…

hier ein funktionierender link: ftp://ftp.tuxone.ch/Pirelli/ weiß nur nicht ob die FW auch für das TA Pirelli gehen, müsst sich noch jemand genauer anschauen.

Thomas hat gesagt…

Die Firmwares funktionieren auch für die TA Pirellis.
Allerdings sind es die Firmwares der Swisscom Centro Grande. Inwiefern euch das nützlich ist kann ich nicht beurteilen.
Ohne Anpassung der Conf wird nicht viel laufen.

Timo hat gesagt…

von swisscom/pirelli gibt es einne neue firmware http://rmsdl.bluewin.ch/pirelli/Vx226N1_50031.rmt

funktioniert da der Vollzugriff auch?

Michael hat gesagt…

es gibt mitlererweile die Vx226N1_50033.rmt !

hab die heute ausgetestet auf dem TA Pirelli und es funktioniert alles einwandfrei soweit, vollzugriff geht auch wie gehabt!

weiß jemand was bezueglich neuer netstream firmwares?

PTV hat gesagt…

kann jemand die anpassungen posten damit das AON Modem mit der SWISSCOM Firmware ins laufen kommt?

danke

Michael hat gesagt…

einfach alle verbindungen rauslöschen, dann neue verbindung PPPOA !! erstellen, vpi:8 vci:48 encapsulation: vcmux, dann noch user und password und das wars

krikkit hat gesagt…

das mit verbindung über die webgui geht aber nur bei ADSL, ich selbst hab vdsl da will das so nicht klappen... auch wenn ich die settings 1:1 von der orginal config übernehme...

krikkit hat gesagt…

mit der netstream firmware ist das einrichten der aon-vdsl verbindung kein problem, beim der swisscom fw hingegen gehts nicht wirklich...

rage hat gesagt…

@alpaca: ich arbeite bei einem Internetprovider und wir haben vor Kurzem eine Singleuser-Firmware fürs Pirelli PRGAV4202N bekommen. Diese Firmware trägt die Version openrg-4[1].8.3.DWVV_TAU_SU_5.0.0.2540-BCM96368.rmt. Diese hab ich auch schon bei Kunden eingespielt und funktioniert. Also alpaca, wenn Interesse besteht gib mir deine Mailadresse bekannt, dann kann ich dir das File senden.

alpaca hat gesagt…

aha sehr fein :) die mail adresse wär tpirelli@hush.ai - allerdings ist dort das postfach nur 2mb groß, da wärs am besten du lädst das file auf rapidshare oder so hoch und schickst mir dann den download link

lg

dadaniel hat gesagt…

Hallo! Kann mit jemand die SU-FW schicken? ---> binderda@gmx.at DANKE!!!

alpaca hat gesagt…

ist jetzt online :)

dadaniel hat gesagt…

Einwahl via PPTP bei ADSL funktioniert, adslctl funktioniert nicht, kein WLAN

whitecube hat gesagt…

//Update 17.2.2010
wir sind im jahre 2011 ;)

lg

Alex hat gesagt…

Was ist denn anders an der Single User Firmware? Oder besser gesagt welchen Vorteil bietet sie?

Patrick hat gesagt…

Ich habe einen Centro Grande Router der Swisscom, und habe mir soeben eine Fixe IP Adresse zuweisen lassen, also gekauft bei der Swisscom. Ich möchte jetzt versuchen eine FIxe IP Adresse über den Centro Grande laufen zu lassen, so dass ich stehts von überall her auf meinen Router zugreifen kann. Nun ist es glaube ich so das dass nicht so einfachmit der Firmware geht die drauf ist?! Was für eine benötige ich da? Kann mir jemand helfen? Wenn mir da jemand Helfen könnte. Danke.

alpaca hat gesagt…

am besten du fragst mal im swisscom forum: http://supportcommunity.swisscom.ch/

rbacchi hat gesagt…

Ich habe folgende(s) Problem(e) mit der Swisscom Firmware.

Ich habe den Admin fix freigeschaltet wie in anderem Post beschrieben. Habe diverse Änderungen gemacht, unter anderem habe ich auch die Fernverwaltung ausgeschaltet, damit die Swisscom mir nicht reinpfuschen kann. Dies hat auch funktioniert. Laut Swisscom Techniker war mein Router 2 Monate lang nicht mehr online.
Auf jeden Fall hatte ich letztens einen kurzen Stromausfall. Dann hat mein Router wieder gebootet, jedoch keine DSL-Verbindung mehr bekommen. Admin Zugang war weg. Ich hab dann einen Reset gemacht, jedoch ohne Erfolg. Nach Tel. mit Swisscom sagten Sie mir es gäbe bei mir eine Störung.. naja auf jeden Fall lief alles ca. 24 Stunden später wieder. Gester habe ich den Router kurz neu starten müssen, und siehe da, Admin weg und DSL kommt nicht mehr hoch. Auch nach Reset etc.
Kennt jemand das Problem? Ich habe mir nicht die Mühe gemacht die DSL Einstellungen manuell einzutragen, weil ich dachte es wird schon wieder zu laufen kommen. Sonst muss ich das heute Abend noch tun. Bis jetzt ist auf jeden Fall tote Hose

rbacchi hat gesagt…

ich glaube es könnte mir der neuen FW von Swisscom zusammenhangen 50.0.0.31.
Ist aber nur eine Vermutung. Nachdem heute ein Swisscom Techniker bei mir war und was an der T+T Verkabelung gemacht hat konnte sich das Teil dann auch wieder updaten. Solange jedoch die Einstellungen den Neustart nicht überleben ändere ich nichts mehr. Vielleicht müsste man die FW mal reverse engineeren. Falls jemand Lust/Zeit hat :)

SaNo hat gesagt…

kann mir wer vll die config von der telekom austria uploden. Nachm dem FW flash durchs recovery ist nicht wirklich was von der FW da. :/

SaNo hat gesagt…

ok hat sich erledigt hab jz die netstream fw drauf, mit der funktioniert es jz

Andreas hat gesagt…

Hallo, weiss jemand ob ich die Centro Grande über das Pirelli Profil auch an einen Cablecomanschluss anschliessen kann? Mit den Geräten von AVM geht es ja auch, obwohl dieses ja auch VDSL Geräte sind.
Besten Dank.
Gruss
Andreas

Erwin hat gesagt…

> Was ist denn anders an der Single User Firmware?
> Oder besser gesagt welchen Vorteil bietet sie?

IMHO hat die kein Web-Interface. :(

sss hat gesagt…

hallo, habe gestern pirelli modem bekommen, angestecktz uind gleich mal direkt die
DWVV_TAU_5.0.0.2530 (4.8.3.DWVV_TAU_5.0.0.2530)
geflashed. alles eingestellt so wie ichs brauch (alles aus außer inet, da ein linksys router dahinter hängt^^) und bin jetzt am testen. leider ist meine geschwindigkeit etwas gefallen seit ich das pirlelli hab - vorher wars ein speedtouch/thompson xy lan modem. bei dls hatte ich ca 630kb jetzt nur mehr ca 580kb. woran kann das liegen?

*) weiters würde ich gerne wissen, ob die single user fw vllt besser wäre für meinen gebrauch. bzw ob single user fw nur das inet aufbaut und sonst nichts?! (routing etc mach ich ja im linksys).

besten dank, mfg

Gregor hat gesagt…

Bin grade von der Swisscom auf die TA-SU firware umgestiegen. Wie es scheint ist der Benutzer "Telek0m" jetzt in der "users" Gruppe. Wie komm ich nun an den Vollzugriff? Bitte zu entschuldigen falls ich es in diesem Blog übersehen habe.

Beamtenfeind hat gesagt…

Telekom ist einfach nur umständlich uns seit sie den Support auf einer 0900-Nummer haben: Einfach zum Fachhändler deines Vertrauens und einen Cisco kaufen. Da kann die Telekom nicht mehr ins Handwerk pfuschen und einfach so das Modem flashen.

PS: Der root-Account geht am Modem definitiv nicht mehr mit der 5.1.6-FW!!!!! Ich denke auch nicht, dass die einen root herausrücken wenn man nachfrägt.

db hat gesagt…

kann die DWVV_TAU_SU_5.0.0.2540 auch vdsl, sprich pppoe ?

whitecube hat gesagt…

hier im blog gibt's auch das aktuelle Passwort

Audioslave hat gesagt…
Dieser Kommentar wurde vom Autor entfernt.
Audioslave hat gesagt…
Dieser Kommentar wurde vom Autor entfernt.
Jürgen hat gesagt…

gibts eine firmware die Aktuell ist wo das wlan nicht alle 24 stunen in A.... ist ?

mfg

andi hat gesagt…

Scheinbar gibt's ne neuere Version von Swisscom als die Vx226N1_50033.rmt

Bin heute per Zufall darauf gestossen. Hab einfach mal versucht hinten die Version zu erhöhen und tatsache, es hat geklappt. Hab nun die Version 50034 auf meine Router.

Link: http://rmsdl.bluewin.ch/pirelli/Vx226N1_50034.rmt

dillodillo hat gesagt…

kann ich die swisscom FW zb für mein silver server modem nehmen, natürlich muss ich dann bissi herumconfen aber....

DArK hat gesagt…

kann mir mal einer sagen warum mein pirelli modem immer wieder nach ca. 10 minuten die verbindung zum internet verliert wenn ich mit "xsplit" (streaming programm) streame?

firmware:
4.8.3.DWVV_TAU_5.1.6

gigaspeed30:
30.7 Mbit / s Downstream / 4.1 Mbit / s Upstream

hoffe um antwort :)

Razorworks hat gesagt…

Habe PRGAV4202N mit 4.8.3.DWVV_TAU_5.1.6 laufen. Sollte damit nicht auch WPA2 funktionieren? Hatte sowas gelesen.

Grüße aus dem Paznauntal.

Jürgen hat gesagt…

wenn man sich per Forum oder telefon bei a1 meldet können sie einen die neue Version:

4.8.3.DWVV_TAU_5.3.4

Aufspielen die angeblich die probleme des reconect löst !
und einfahc dazu sagen das man Always ON will damit das modem nicht alle 20 min ausn inet verschwindet ^^

Luca Comparato hat gesagt…

Link funktionieren nicht mehr...

SaNo hat gesagt…

Bitte die Links freischalten

Greiler21 hat gesagt…

Bitte die Links wieder freischalten....

joe jaud hat gesagt…

Links funktionieren nicht! Die sind gesperrt... Kann mir jemand die DWVV_TAU_5.1.6 senden? joe.jaud@gmail.com

Danke

Cristian Häfelfinger hat gesagt…

Geht mir gleich ;-/ alle Link auf rapidshare sind veraltet... Ich suche die Recovery Firmware
DWVV_5_0_0_0009-develop oder eine Version mit der man sich anmelden kann :).
Gibt es eigentlich ein IMG Version, die alle Möglichkeiten des Routers öffnet. Ich schliesse das Teil nicht über eine DSL Netzwerk an (über ext. Kabel Modem). Will dies als günstige (gratis) WiFi AP benötigen und ggf VoIp betreiben wenn das möglich ist.
lg Cris

SaNo hat gesagt…

Hab die neue A1 version gefunden 5.3.6 aka E3.0.10
http://unlocka1.wordpress.com/prg_av/

gruß

Kommentar veröffentlichen